Будьте внимательны при обновлении вашей ОС. 
 
Работа КриптоПро CSP версии 3.6 в операционных систем Win 8.1 и Win10 не поддерживается. В связи с этим, мы не рекомендуем обновлять вашу ОС, до приобретения более новой версии КриптоПро CSP 3.9, либо КриптоПро CSP 4.0, так как вы потеряете возможность работы с вашей электронной подписью.
 
Таблица соответствия версий КриптоПро CSP: